Guest Join UsHola invitado,
Bienvenido a los foros de Mac-Club.
Grupo de chalados que hablan de cualquier cosa y de los que
algunos, además y para más inri, son usuarios de Macintosh
Hasta que no te registres, partes de estos foros no te serán accesibles
o Crear una cuenta


Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
el Mac no reinicia ni arranca correctamente
#1
Hola, pues resulta que para ver si se solucionaba lo que os explicaba en mi anterior tema, de que me salía mensaje de que las aplicaciones no se habían instalado correctamente al final de la instalación pero luego parecían bien instaladas, he restaurado los permisos del disco, pero entonces, ahora lo que pasa es que cuando reinicio, el mac se me queda con la pantalla en negro y no acaba de reiniciar. si pego la oreja a la caja, noto la vibración de que sigue en marcha, pero se queda en negro la pantalla, no sé si esperando mucho rato se reiniciaría, el caso es que cuando mantengo el botón de arranque, apretado un rato, arranca pero con el mensaje que ha tenido que reiniciar por un error, que sale en varios idiomas.


Si lo apago, pues 3/4 de lo mismo, par encenderlo tengo que estarme un buen rato apretando el botón, si no, no se enciende y entonces me sale el mismo mensaje en el inicio.


Previa copia con Time Machine, en un disco externo, he reinstalado el sistema (OS X 10.8.5) arrancando con las teclas Control+R y escogiendo la opción de reinstalar el sistema, pero de todas formas, me sigue haciendo lo mismo.


Lo que no se, es si se ha reparado el problema del instalador. Ya no me atrevo a probarlo, ni me atrevo a apagar el Mac.


Gracias por adelantado por vuestra ayuda.
Responder
#2
Bueno, consultando la página de soporte de Apple, se trata de un fallo de Kernel, pero siguiendo exactamente lo pasos que allá me indican, el fallo persiste. He vuelto a reparar los permisos del disco y ahora estoy escaneándolo con VirusBarrier.


El problema que le veo es que por lo visto, este fallo puede ser debido a diversas causas distintas y adivina cual, claro.
Responder
#3
Intenta reiniciar la PRAM previamente.
Mi Epitafio---› ¨No pudo con Mac OS XXXVI¨
Responder
#4
Hola M@caries, muchas gracias por tu pronta respuesta y por tu atención. He probado a restaurar la PRAM, que si no me equivoco, era arrancando el Mac y apretando a la vez las teclas Comando+Alt+P+R.


No se si lo he hecho bien, porque me ha salido primero un cuadro para seleccionar el idioma. Después me ha salido el mismo cuadro de diálogo que al reinstalar el sistema en el que hay una opción de recuperarlo por Time Machine, reinstalar sistema o reparar disco. He escogido reparar disco, pero me indica que el disco parece estar bien antes y después de la reparación.


No se si se trata de esto, lo que tú dices o yo no aprieto bien las cuatro teclas a la vez, o realmente se hace así. Lo desconozco, por eso te pido que me lo aclares en cuanto puedas. El caso es que después de todo esto, el problema persiste.


Si reinicio el Mac, se queda en negro, pero encendido, (como si estuviera en reposo, pero no responde a nada) y entonces cuando le doy al botón de arranque, después de haberlo apagado mediante el mismo botón,(se que se apaga porque hace el ligero "clic" de siempre),  y volver a encenderlo, arranca con la pantalla en gris con varios idiomas y con el icono del botón de arranque detrás, en segundo plano, indicando que ha habido un error en el reinicio. Si lo apago, después no se enciende, hasta que no mantengo un rato apretado el botón o lo aprieto varias veces. Entonces vuelve a salir lo que explico más arriba.


Luego, al entrar en mi usuario, dos cuadros de diálogo referentes a este problema y un último cuadro de diálogo para enviar el fallo a Apple.


En fin, que ya no se qué más hacer, pero si tengo que borrar todo el disco para solucionarlo, menuda historia. Antes quisiera probar otras cosas, si se puede.
Responder
#5
Bueno, como el problema sigue ahí, he probado de desenchufar todos los periféricos, quitarle las pilas al teclado y al magic trackpad y apagar el magic mouse, susituyéndolos por un teclado Apple de aluminio con cable USB y un mighty mouse, pero el problema es como Felipito Tacatún del programa del concurso de humor de hace unos cuantos lustros en la TVE, cuyo lema era: "Yo, sigo", cuando le querían convencer de que ya había ganado bastante dinero y que se largara de una vez del programa. (Bueno, al menos permitidme un poco de humor dentro de la desgracia).


De todas formas, los dos discos duros externos que tengo, que son un WD de 1Tb  en puerto usb y un Verbatim de 500 Gb  en puerto FireWire, los tengo habitualmente desenchufados si no los tengo que utilizar, para que no causen problemas y para alargarles la vida lo más posible, así que ya sabía de antemano que era poco probable que fueran la causa.


En fin, que mi gozo sigue estando en un pozo.
Responder
#6
Las teclas son las correctas. las aprietas y mantienes apretadas hasta que suene el primer chang¡ de encendido,sigue apretandolas,verás que se vuelve a apagar y vuelves a oír el segundo chang¡¡ y a partir de ahí ,ya está la PRam reseteada.

Por otro lado hay una utilidad para recuperar discos duros que se llama Disk Warrior. Convendria que le direas una pasada desde otro ordenador a tu decrépito pero recuperable  terminal.Ánimo
Mi Epitafio---› ¨No pudo con Mac OS XXXVI¨
Responder
#7

Rollins, casi el 100% de los kernels es por problemas de hardware, lo chungo es q es difícil diagnosticar, puede ser un HD moribundo, la memoria RAM, conflicto
con HD externo... hasta con pendrives. Aunque tb podría ser por un tema de software, aquí un ejemplo de alguien al q le salió kernel con iPhoto

http://applesencia.com/2013/05/diagnosti...rnel-panic

Creo q en Usuario/Librería/Logs/panic.log queda grabado el motivo del kernel, pero no cualquiera puede traducirlo.

Lo mejor es q intentes reparar el HD por todos los medios, a ver si es eso.. pero leete este pdf a ver si te puede ayudar

http://www.macuarium.com/macumag/assets/...lpanic.pdf

Mucha suerte!!
Quienes presumen de no haber perdido nunca el tiempo no saben lo que se han perdido
Responder
#8

Has restaurado ya la PRAM x lo q veo en post anteriores... OH GOD WHY  Confusedad:

Ahora ya no te queda grabado el kernel en la ruta q te dije antes, se ha borrado  Confusedad:

Jolin q pena q no vi esto antes, ya te hubiese avisado de q NO restaurases PRAM, porq siempre alguien como Alberto te podría descifrar ese log
si lo pegases aquí, en fin , una pena.

Venga, animo y mucha suerte, no te rindas  :wink:
Quienes presumen de no haber perdido nunca el tiempo no saben lo que se han perdido
Responder
#9
Hola Larita:


De todas formas, como cuando lo apago y lo vuelvo a encender, vuelve a salir el pánico de kernel, yo creo que no se ha perdido esta información que dices, si no vuelvo a restaurar la PRAM. Y si se hubiera arreglado de esta forma pues mejor.


Así que si Alberto lo puede ver por el cuadro de información del problema, aún estoy a tiempo de adjuntar unas imágenes.



Me ha pasado después de actualizar iTunes, en el que me decía que no se había instalado correctamente al llegar al resumen del instalador. Esto me ha pasado antes en algunas ocasiones. Después el programa instalado parece funcionar correctamente y quedar instalado.


En los casos en los que me ha pasado, recuerdo que siempre ha sido con el instalador del ordenador y no con uno externo, es decir, el que si mal no recuerdo, sale un lápiz, un pincel y creo que una regla formando en conjunto una "A" de Aplicación en el fondo traslúcido del cuadro de diálogo del instalador.


Gracias por tu interés
Responder
#10

De nada  :wink:

OK, tengo 2 sospechosos: la RAM o algún tema de software, aunque me sorprende q fuese de la app Instalador de software, pero quién sabe.

Lo mejor es q pilles esa info del kernel y si algún superclase como Alberto puede mirarlo, pues si te puede echar una mano, genial. Pasasela
por privi por si acaso no ve este hilo, a ver si cuando tenga tiempo te puede ayudar.

Bueno, q morro jaja  :lol: :lol: :lol: dandole trabajo a Alberto así por las buenas  ;/ ;/ . Bromas aparte, el tema es q la gente normal es casi imposible q
sepamos descifrarlo.
Quienes presumen de no haber perdido nunca el tiempo no saben lo que se han perdido
Responder


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Imac no reinicia ni se apaga correctamente raven907 2 2.166 12-04-2016, 17:55
Último mensaje: Xtampida
  Mi mac se reinicia solo y al reiniciar no arranco con el OS X Palomay 0 1.513 09-02-2016, 22:31
Último mensaje: Palomay
  Macbook pro g4 no arranca, como sabes si es mejor... von_lestat 21 8.342 25-09-2012, 00:04
Último mensaje: txilibrist
  El iMac arranca, pero sale la ruleta y ahí se queda LOGOS 4 4.316 10-07-2012, 17:16
Último mensaje: LOGOS
  Imac Intel 17 " No Arranca olga 1 1.994 25-09-2011, 19:34
Último mensaje: Litius

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)


Acerca de Los foros de Mac-club

Grupo de chalados que hablan de cualquier cosa y de los que algunos, además y para más inri, son usuarios de Macintosh

Para más información usa el formulario de contacto

              Tus enlaces

              En obras