Guest Join UsHola invitado,
Bienvenido a los foros de Mac-Club.
Grupo de chalados que hablan de cualquier cosa y de los que
algunos, además y para más inri, son usuarios de Macintosh
Hasta que no te registres, partes de estos foros no te serán accesibles
o Crear una cuenta


Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
problemas de velocidad
#1
tengo un mac comprado en agosto del 2014 osx versión 10.9.5 a 2.9 GHz Intel core i5
y la verdad que estoy encantado con el funcionamiento. Como distribuido tengo ONO a 120 mb y el problema es que por wifi me llegan 37 mb mas o menos y por cable igual, el técnico de ono ha venido con su portátil varias veces y a el le da los 120 megas y me dice que es problema del mac. La verdad que yo con 30 o 40 mega voy que tiro pero me da coraje que venga un señor por muy técnico que sea y con un portátil de esos que tienen casi el tamaño de una table le de todos los megas.
Se puede mirar de alguna forma si tengo mal configurada la tarjeta de red o otra solución.
Responder
#2
Realmente no es un problema del Mac, es un problema de la WiFi en sí, sobre todo del hardware [barato] que instalan las operadoras.

Para conseguir esa velocidad via Wifi necesitas un punto de acceso con esa capacidad (802.11n pero no todos, depende de marca), los reconocerás ya que tienen tres o más antenas.
Instalando ese punto de acceso y anulando la WiFi del de Ono podrás llegas a esos 120 MHz siempre que no te alejes demasiado del punto de acceso.

El ideal es el D-Link DAP-2590 pero prepara casi 250 euros si lo quieres comprar
Principio de Hanlon:
«Nunca le atribuyas a la maldad lo que puede ser explicado por la estupidez»
Responder
#3
Si estás dispuesto a invertir en este dinero, muy buen inversión, yo añadir uno con DSL / doble WAN (pero se sale de presupuesto y mucho).

No estaría mal buscar algo con WIFI ac 1!!
UsaElPutoBotonQueEstaArribaALaDerecha
Siempre te quedará el comodín del foro ...
¿ a que si ?
Responder
#4
Perdon por no poner toda la información. El rute que es de ono lo tengo a 2 metros del mac y la velocidad es prácticamente la misma con cable y por wifi 30-37 y lo sangrante es que con el portátil con windosws 7 y con 5 o 6 años de antigüedad me da 70 mb mas o menos. he utilizado el diagnostico del mac y me dice que esta bien, si yo jamas he tocado nada del mac (porque no tengo ni puñetera idea) o sea que esta virgen prácticamente, que le pasa. porque si no es la tarjeta de red que demonio es?
muchas gracias por responderme.
Responder
#5
(07-09-2015, 17:21)boqueron100 link escribió:Perdon por no poner toda la información. El rute que es de ono lo tengo a 2 metros del mac y la velocidad es prácticamente la misma con cable y por wifi 30-37 y lo sangrante es que con el portátil con windosws 7 y con 5 o 6 años de antigüedad me da 70 mb mas o menos. he utilizado el diagnostico del mac y me dice que esta bien, si yo jamas he tocado nada del mac (porque no tengo ni puñetera idea) o sea que esta virgen prácticamente, que le pasa. porque si no es la tarjeta de red que demonio es?
muchas gracias por responderme.

1.- supongo que tienes Yosemite instalado ( verdad verdadera )
2.- depende del ruter que de hayan dado ( algunos son bastante antiguos, mira la etiqueta que hay debajo y ya comentas )

Por lo que comentas suena extraño, aunque había problemas por el protocolo nuevo que quería utilizar Apple (Al final lo han dejado para más adelante)
todavía más cuando dices que por cable también. No sé, pero creo que Ono ya vació el almacén de conmutadores ethernet ( hub a 10 MB ).


Por lo tanto si puedes añadir la foto del ruter y la del hub/switch, entonces si que podremos ayudar.
A mi me suena a un problema que tuvo una amiga, y la solución fue fácil, pero así a secas poco podemos hacer.
UsaElPutoBotonQueEstaArribaALaDerecha
Siempre te quedará el comodín del foro ...
¿ a que si ?
Responder
#6
La verdad es que no tengo instalado yosemite, tengo instalado con el que viene y pone en acerca de esta mac OS X y por algún lado he leído maveric pero no estoy seguro, lo de yosemite seguro que no porque lo tengo en actualización y no lo instalo, lo del hub/swite no tengo ni idea por eso digo que el mac esta casi virgen.


Archivos adjuntos Imagen(es)
   
Responder
#7
lo que me extraña mas es lo que ya comente, el portátil con windows 7 y con mas años que el baúl de la Pique coja mucho mas que el mac.
Responder
#8
me faltaba una foto.


Archivos adjuntos Imagen(es)
   
Responder
#9
(09-09-2015, 14:56)boqueron100 link escribió:me faltaba una foto.

Tienes el mismo módem/router que yo (Soy de ONO). El mismo modelo pero yo lo tengo vertical (En la caja que te suministraron ese modem/router debe haber el soporte adecuado para ponerlo en vertical) ya que la antena está en la parte superior. Es decir, en la fotografía que presentas, a la derecha es en donde está. No tengo ningún problema con este modem/router.
Eso sí, le cambié el nombre de inmediato y por supuesto el password.
Pones en tu navegador 192.168.1.1 y se te abrirá una ventana para que puedas tener acceso a las tripas de ese módem/router poniendo la siguiente clave:
En usuario pones Admin y en clave: password
Una vez accedas a las tripas del modem/router, en el apartado "Conexión inalámbrica" debes marcar, "Activar emisión de la SSID" y en el apartado "Nombre" se lo cambias.
Luego, más abajo, en "opciones de seguridad"debes marcar "WPA-PSK [TKIP] + WPA2-PSK [AES]" y le pones un password muy jodido, de hasta 25 dígitos, por ejemplo. Mezcla de símbolos, minúsculas, mayusculas y números. Lo puedes hacer con el programa de utilidades que está en Mac que se llama "Acceso a llaveros".
Te acompaño fotografías de mi módem/router.


Archivos adjuntos Imagen(es)
       
No puedo decir que no estoy en desacuerdo contigo.
Responder
#10
El mismo modelo que que también tengo, también soy de ONO.

Responder


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Problemas con las cuentas de telefonica.net Fernando el Diáfano 8 11.501 20-05-2017, 16:47
Último mensaje: Fernando el Diáfano
  Problemas con tarjeta de red. Airmac 7 4.621 19-12-2016, 23:47
Último mensaje: Airmac
  problemas para instalar tiger alpepone 2 3.791 23-05-2016, 18:44
Último mensaje: ezmac
  eMac y problemas con el WIFI eh_nano 2 2.535 13-12-2015, 01:16
Último mensaje: eh_nano
  nuevo iMac Yosemite: problemas, problemas matr 3 3.230 24-04-2015, 16:31
Último mensaje: matr

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)


Acerca de Los foros de Mac-club

Grupo de chalados que hablan de cualquier cosa y de los que algunos, además y para más inri, son usuarios de Macintosh

Para más información usa el formulario de contacto

              Tus enlaces

              En obras