Guest Join UsHola invitado,
Bienvenido a los foros de Mac-Club.
Grupo de chalados que hablan de cualquier cosa y de los que
algunos, además y para más inri, son usuarios de Macintosh
Hasta que no te registres, partes de estos foros no te serán accesibles
o Crear una cuenta


Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
G5 A1145 no acaba de arrancar...
#1
Hola a todos....

Mi antiguo iMac G5 PPC 20" no consigue arrancar.... se queda en la manzana con las rallitas girando... y en el mejor de los casos llega a presentar el fondo del escritorio y la bolita arcoíris girando sin parar, pero no arranca.... lo probado prácticamente todo, incluso restaurar el sistema y también instalarlo nuevo.... todo el proceso lo hace perfectamente hasta que aparece el saludo de inicio con el video de presentación, todo ok, pero cuando empiezo con el asistente inicial... acaba por congelarse y la bolita dando vueltas....

Entrando como usuario único y al intentar hacer fsck -yf.. y tal... aparece constantemente un mensaje de error tal que así:

unos números y a continuación "The IOUSBFamily Was not able to enumerate a device"    -- y después:
unos números y a continuación "The IOUSBFamily is having trouble enumerating a USB that has been plugged in. It will keep retrying. (Port 3 of HUB @ location 0x4b500000)"

entra en una especie de bucle y no para de intentar localizar el dispositivo ... que no se cual es.....

con Ctrl+C para el proceso y ejecuto el fsck... que con cortes por culpa de los mensajes.. finaliza con el mensaje que el volumen está OK.

Entiendo que el problema del arranque y este error deben estar relacionados... pero no se qué hacer más para solucionarlo.

Muchas gracias anticipadas para quien pueda darme alguna pista....

Dejo unas imágenes de lo que me ocurre...

http://i1108.photobucket.com/albums/h401...r8wnnh.jpg
http://i1108.photobucket.com/albums/h401...nedaws.jpg
http://i1108.photobucket.com/albums/h401...ihr4n6.jpg
http://i1108.photobucket.com/albums/h401...oa17mv.jpg
Responder


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  imagen en high sierra al arrancar en modo recuperacion tarajal58 0 33.178 15-04-2020, 21:01
Último mensaje: tarajal58
  Mi Cube muestra la pantalla del firmware al arrancar Bertomerino 13 8.516 22-11-2016, 16:37
Último mensaje: Bertomerino

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)


Acerca de Los foros de Mac-club

Grupo de chalados que hablan de cualquier cosa y de los que algunos, además y para más inri, son usuarios de Macintosh

Para más información usa el formulario de contacto

              Tus enlaces

              En obras