Guest Join UsHola invitado,
Bienvenido a los foros de Mac-Club.
Grupo de chalados que hablan de cualquier cosa y de los que
algunos, además y para más inri, son usuarios de Macintosh
Hasta que no te registres, partes de estos foros no te serán accesibles
o Crear una cuenta


Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
imac G3 y MacOS X
#1
Tengo un imac G3/400 con firewire. Tiene 576 MB de RAM, disco duro de 10 Gb y macOS 9.2.2 con todas las actualizaciones (incluidas la del firmware)

El caso es que no consigo instalar el 10.3. O bien se queda en el momento del arranque del C con la manzanita y esa especie de rueda girando o bien me sale un pánico de kernel.

¿Le ha pasado a alguien?
O dicho de otra forma ¿alguien ha instalado el 10.3 en una máquina como esta?

Gracias a todos
Responder
#2
Yo lo tengo instalado sobre un imac 233.

Seguramente tendrás que hacer dos particiones del disco duro creo una de 4 otra de 6 para que te lo acepte.

La otra fórmula es que los inicialices con un G4 y después lo reinstales en el imac G3

Saludos. Smile
Responder
#3
Cita:El caso es que no consigo instalar el 10.3. O bien se queda en el momento del arranque del C con la manzanita y esa especie de rueda girando o bien me sale un pánico de kernel.
¿Le ha pasado a alguien?
Si, era culpa del lector de Cd, instalando desde una grabadora externa de Lacie no hubo problemas.
Me ha pasado dos veces. En la segunda ocasión substituí el lector interno de CD por uno nuevo y tambien se solucionó el problema.
Principio de Hanlon:
«Nunca le atribuyas a la maldad lo que puede ser explicado por la estupidez»
Responder
#4
Cita:Tengo un imac G3/400 con firewire. Tiene 576 MB de RAM, disco duro de 10 Gb y macOS 9.2.2 con todas las actualizaciones (incluidas la del firmware)

El caso es que no consigo instalar el 10.3. O bien se queda en el momento del arranque del C con la manzanita y esa especie de rueda girando o bien me sale un pánico de kernel.
Si mal no me acuerdo, al menos cuando salio, el 10.3 no soportaba los G3. De hecho algunos compañeros del cafe estaban esperando la versión de un programa de terceros para poder instalarlo.
¿Es correcto?
Responder
#5
Cita:Si mal no me acuerdo, al menos cuando salio, el 10.3 no soportaba los G3. De hecho algunos compañeros del cafe estaban esperando la versión de un programa de terceros para poder instalarlo.
¿Es correcto?
Tal como viene de fábrica, no funciona con los G3 que no llevan USB de serie, como los beiges.
Con el resto de G3 (iMac, Pitufos...) sí que funciona.
Principio de Hanlon:
«Nunca le atribuyas a la maldad lo que puede ser explicado por la estupidez»
Responder
#6
Precisamente estoy en este tema.Instalo desde el cd en mi imac dv 400 y juro que un dia me funcionó.seguidamente traté de instalar la actualizacion a 10.3.5 y desde entonces no me funciona ni me deja instalar el 10.3. de nuevo.Tengo un lacie firewire externo desde el que lo arranco.Le he hecho todas las perrerias del manual pero al final de la instalación me da un error.Aprovecho para comentar que no lo he instalado desde lacie cd externo que tengo y eso me anima a seguir intentandolo.Pienso como Alberto que la cosa puede ir por un fallo en el cd interno, ya que todas las pruebas al disco duro han dado bien....

Una duda que me asalta..si yo copio el sistema tal cual desde un disco externo al disco duro ¿por que despues no arranca desde el imac??en principio el disco está a cero.

Enfin veremos...
Mi Epitafio---› ¨No pudo con Mac OS XXXVI¨
Responder
#7
Cita:Precisamente estoy en este tema.Instalo desde el cd en mi imac dv 400 y juro que un dia me funcionó.seguidamente traté de instalar la actualizacion a 10.3.5 y desde entonces no me funciona ni me deja instalar el 10.3. de nuevo.Tengo un lacie firewire externo desde el que lo arranco.Le he hecho todas las perrerias del manual pero al final de la instalación me da un error.Aprovecho para comentar que no lo he instalado desde lacie cd externo que tengo y eso me anima a seguir intentandolo.Pienso como Alberto que la cosa puede ir por un fallo en el cd interno, ya que todas las pruebas al disco duro han dado bien....

Una duda que me asalta..si yo copio el sistema tal cual desde un disco externo al disco duro ¿por que despues no arranca desde el imac??en principio el disco está a cero.

Enfin veremos...
Para hacer lo que quieres utiliza Carbon Copy Cloner. Es una pequeña maravilla

Bye
Responder
#8
Cita:
ignacio escribió:El caso es que no consigo instalar el 10.3. O bien se queda en el momento del arranque del C con la manzanita y esa especie de rueda girando o bien me sale un pánico de kernel.
¿Le ha pasado a alguien?
Si, era culpa del lector de Cd, instalando desde una grabadora externa de Lacie no hubo problemas.
Me ha pasado dos veces. En la segunda ocasión substituí el lector interno de CD por uno nuevo y tambien se solucionó el problema.
Al final lo he solucionado haciendo valer tu información pero he conectado el imac por firewire a otro imac G3 y he instalado desde el segundo montando el primero como disco duro.

Sin problemas. Ya está

Mil gracias
Responder


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Creo que a pitao mi iMac de 2010 mandragora 0 463 15-02-2022, 13:35
Último mensaje: mandragora
Wink iMac del jurásico grumetillo 6 5.716 19-11-2021, 22:08
Último mensaje: aduartes
  Portafirmas iOS en MacOs M1 Aeglos 0 541 02-11-2021, 12:32
Último mensaje: Aeglos
  Problema Led 3 iMac 2010 A1311 Cugat 0 1.518 03-04-2021, 23:58
Último mensaje: Cugat
  iMac 2009 y ventiladores locos toyos 1 2.463 23-01-2020, 08:44
Último mensaje: Mac@ries

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)


Acerca de Los foros de Mac-club

Grupo de chalados que hablan de cualquier cosa y de los que algunos, además y para más inri, son usuarios de Macintosh

Para más información usa el formulario de contacto

              Tus enlaces

              En obras