Guest Join UsHola invitado,
Bienvenido a los foros de Mac-Club.
Grupo de chalados que hablan de cualquier cosa y de los que
algunos, además y para más inri, son usuarios de Macintosh
Hasta que no te registres, partes de estos foros no te serán accesibles
o Crear una cuenta


Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Web sobre problemas Powermac G-5 1,8 el "patito feo" que Apple ignora
#51
Hola Josana.
Acabo de ver esto en Macuarium
http://www.macuarium.com/foro/index.php?...pic=133693
es una actualización del firmware que parece que arregla los males del PM 1.8
igual ya sabes lo de la actualización pero por si acaso te aviso.
Un saludo
Nano. Cool :guinness:
Responder
#52
Hola.
Muchas gracias por la información.
A ver si no da otros problemas nuevos. Lo que me extraña es que salga una para el 10.4 y otra para el 10.3.9, ligadas a la versión del SO.
¿Qué pasará cuando salga el 10.5? ¿Dará nuevos problemas? ¿Tendremos que esperar otro año a la solución? ¿Como el equipo ya no estará en garantía Apple se "olvidará de nosotros? Solo Apple lo sabe.
Responder
#53
Cita:¿Qué pasará cuando salga el 10.5? ¿Dará nuevos problemas? ¿Tendremos que esperar otro año a la solución? ¿Como el equipo ya no estará en garantía Apple se "olvidará de nosotros? Solo Apple lo sabe.
No, hombre.. Smile
Ambos instalan lo mismo, lo que sucede es que el instalador es ligeramente diferente en función del SO a causa que de ambos SO tratan de forma distinta el tema de autenticación y el instalador precisa autenticarse antes de proceder.

Eso quiere decir que si tu instalas el firmware desde un 10.3.9 y luego actualizas tu G56 a 10.4.3 ya no necesitas reinstalar el firmware.

Mexplico?
Principio de Hanlon:
«Nunca le atribuyas a la maldad lo que puede ser explicado por la estupidez»
Responder
#54
Como un libro abierto. Esto de no tener ni idea de programación me generaba cierta "intranquilidad". Me alegro de que sea así.
Lo único raro es que la rom de arranque sigue siendo la misma que antes de actualizar (5.2.2f1), aunque esto tal vez no sea lo que ha modificado el actualizador.
Por fin he podido ver la presentación Quicktime de Motion en la web de Apple.
A ver si se han solucionado también las otras "peculiaridades" del ordenador.
Gracias por todo vuestro apoyo y comprensión en este tiempo.
Responder
#55
Cita:Lo único raro es que la rom de arranque sigue siendo la misma que antes de actualizar (5.2.2f1), aunque esto tal vez no sea lo que ha modificado el actualizador.
Pueden ser dos cosas:
1)
Que no actualice la rom de arranque sino el firmware de la PMU (que parece es donde residen los problemas)

2)
Que actualice la rom de arranque peor por razones de compatibilidad con aplicaciones que miran la versión de arranque siga indicando la misma referencia/versión
Principio de Hanlon:
«Nunca le atribuyas a la maldad lo que puede ser explicado por la estupidez»
Responder
#56
Josana, has dado un ejemplo de combatividad digno de encomio. Tú más que nadie te mereces esta solución y que sea solucion buena.

Aparte de este link era maravilloso ver en cualquier foro, o noticiero, cada vez que salía un hilo que tuviera una mínima relación con el asunto, ahí estaba la PRIMERA réplica de nuestro josana con la espada de fuego justiciera y redentora.

Yo que tú le enviaba un email al tito Jobs con tu foto y diciendo "Soy el Josana" para que sienta temor de dios y no lo vuelva a hacer.
Saludos. Jorge Sanjuán

De un IIe ¡1Mhz! a un iMac 2,16 Megaflurzios...   ¡Anda que no hemos bailao garitos!
Responder
#57
La verdad es que he tenido ya 10 macs en casa (desde el primer LC) y ha "evangelizado" a muchos conocidos (con el consiguiente tiempo, mucho, dando el soporte que Apple no les da) y este tema me ha molestado bastante. Las supuestas ventajas que conllevaba en que una compañía desarrolle el hard y el soft hemos visto en este caso que no lo son tanto, sobre todo cuando no hay voluntad de solucionar los problemas salvo cuando se ve el palo cerca.
Ahora nos queda otro tema sobre el que discutir, como es el que Apple saque un soft como Aperture que no pueda funcionar ni en éste ni en el dual que había cuando lo compré (modelo intermedio de gama), máquinas con menos de un año de vida en el mercado. De nuevo se ve que la integración entre hard y soft falla estrepitosamente. ¿Hay que gastarse 300 euros en comprar una nueva tarjeta gráfica cuando los PC's de marca contemporáneos a este modelo costando la mitad traían tarjetas de 256 Mb?
Si a alguno se le ocurre una solución para hacer funcionar Aperure sin gastar 300 euros, que dé un paso al frente. Gracias.
Responder
#58
Nos salimos del tema inicial, pero hay programas que hacen bastante parecido a lo que hace aperture con muchas menos necesidades técnicas.

Guardé el dato por algún lado, pero como no tengo necesidad de trabajar con RAWS pues no lo tengo en cabeza. Abre un hilo propio para tal asunto.
Saludos. Jorge Sanjuán

De un IIe ¡1Mhz! a un iMac 2,16 Megaflurzios...   ¡Anda que no hemos bailao garitos!
Responder


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Duda sobre ICloud y actualizaciones del SO samaga 2 2.049 24-01-2019, 14:08
Último mensaje: samaga
  Problemas con las cuentas de telefonica.net Fernando el Diáfano 8 11.143 20-05-2017, 16:47
Último mensaje: Fernando el Diáfano
  Problemas con tarjeta de red. Airmac 7 4.477 19-12-2016, 23:47
Último mensaje: Airmac
  problemas para instalar tiger alpepone 2 3.726 23-05-2016, 18:44
Último mensaje: ezmac
  eMac y problemas con el WIFI eh_nano 2 2.458 13-12-2015, 01:16
Último mensaje: eh_nano

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)


Acerca de Los foros de Mac-club

Grupo de chalados que hablan de cualquier cosa y de los que algunos, además y para más inri, son usuarios de Macintosh

Para más información usa el formulario de contacto

              Tus enlaces

              En obras