Guest Join UsHola invitado,
Bienvenido a los foros de Mac-Club.
Grupo de chalados que hablan de cualquier cosa y de los que
algunos, además y para más inri, son usuarios de Macintosh
Hasta que no te registres, partes de estos foros no te serán accesibles
o Crear una cuenta


Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
No puedo cargar iPod nano de última generación con sistema OS X 10.3.9
#1
El caso es que, me acaban de regalar un iPod nano de ultimísima generación y al conectarlo al puerto USB y abrir iTunes, que ya tengo actualizada a la última versión 7.4.1, me dice que le hace falta como mínimo el sistema OS X 10.4.8, o superior.

En el manual de funciones, que he buscado en la página de Apple en Internet y, concretamente, en la página nº 64, cito textualmente los requisitos mínimos que ponen y que son:

- Un Mac con puerto USB 2.0
- Un PC con Windows con puerto USB 2.0 o con una tarjeta USB 2.0 instalada

Y ahí viene lo bueno:

- Uno de los siguientes sistemas operativos: Mac OS X10.3.9 o posterior, Windows XP Home o Professional con Service Pack 2 o posterior, o Windows Vista

O sea que, según el manual, mi Mac cumple los requisitos mínimos pero según el propio iPod, necesita como mínimo el OS X 10.4.8

Mi mac tiene las siguientes características:

Modelo de ordenador: Power Mac G4 (gráficos AGP)
Tipo de CPU: PowerPC G4 (2.9)
Número de CPU: 1
Velocidad de la CPU: 400 MHz
Caché de nivel 2 (por CPU): 1 MB
Memoria: 448 MB
Velocidad del bus: 100 MHz
Versión de la ROM de arranque: 4.2.8f1
Número de serie: CK0123QTHSE

Y el disco duro siguiente:

Duro:

Capacidad: 128 GB
Disponible: 96.35 GB
Grabable: Sí
Sistema de archivos: Journaled HFS+
Nombre BSD: disk0s9
Punto de montaje: /

Es posible que la persona a través de la que consigueron este regalo que me entregaron por mi 50 aniversario, lo hubiera enchufado en su Mac que sí que tiene el sistema 10.4.8, pero resulta difícil volver a contactar con él para averiguarlo, porque por una serie de razones, es difícil de localizar.

De todas formas el iPod muestra todos sus directorios completamente vacíos cuando lo enciendo.

1º ¿Es posible cargarlo con OS X 10.3.9?, En caso afirmativo, ¿Qué he de hacer?

2º ¿En caso de actualizar el sistema de mi Mac a OS X, 10.4.8, con las características que reseño más arriba, seguirá funcionando igual de bien que con 10.3.9, o se me ralentizará un montón o me dará otros problemas como, por ejemplo, de falta de memoria RAM?

3º Tengo un PC nuevo de mi mujer, con Windows Vista, pero me resisto a conectar el iPod en él, porque francamente, comparado con mi ya, algo veterano Mac de segunda mano, el PC nuevo es una auténtica fuente de problemas y quebraderos de cabeza que yo solamente uso para algunas aplicaciones de dibujo tecnico.

No sé si este es el lugar más adecuado para hacer esta consulta que también tiene de queja por lo del manual y agradezco de antemano la ayuda que me podais prestar

Hasta luego

Rollins
Responder


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  No puedo cerrar mi mac Glup! 0 2.040 06-05-2007, 12:43
Último mensaje: Glup!

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)


Acerca de Los foros de Mac-club

Grupo de chalados que hablan de cualquier cosa y de los que algunos, además y para más inri, son usuarios de Macintosh

Para más información usa el formulario de contacto

              Tus enlaces

              En obras