Guest Join UsHola invitado,
Bienvenido a los foros de Mac-Club.
Grupo de chalados que hablan de cualquier cosa y de los que
algunos, además y para más inri, son usuarios de Macintosh
Hasta que no te registres, partes de estos foros no te serán accesibles
o Crear una cuenta


Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Mac Pro arranca solo
#21
Cita:Oño Manolo, ¿ y de lo mío qué... ? ¿ Lo probaste?
Hola tocayo.
Sí, lo probé, pero en cuanto desactivo la opción de arrancar a la hora programada, vuelve a encenderse a las doce.
Voy a probar a borrar las preferencias del economizador, a ver.

Gracias Wink
––
Manolo Santana
Fotógrafo y mackero
[Imagen: fb2.png][Imagen: tw2.png]
Responder
#22
Cita:Mier.... cómo supiste...?Big Grin
Bueno si se enciende sólo sin que intervenga nada ni nadie yo diría que no es tan boludo... eso es inteligencia artificial!

Yo probaría crear otra sesión, configurarla como predeterminada, reiniciar y ver que pasa. Si el mac ya no vuelve a encenderse solo, migraría todos los datos, preferencias y configuración a esa nueva sesión y borraría la otra...
Sinó sólo quedaría volver a instalar el sistema o probar con otra versión.

Vamos, que tenés el peso pesado de la familia Apple...
Es que entonces pillará todas las preferencias del usuario actual y con ellas todas sus “manías”. Estaría en las mismas.
––
Manolo Santana
Fotógrafo y mackero
[Imagen: fb2.png][Imagen: tw2.png]
Responder
#23
Cita:Es que entonces pillará todas las preferencias del usuario actual y con ellas todas sus “manías”. Estaría en las mismas.
Bueno, con lo de preferencias me refería a copiar a mano las básicas que uno usa para configurar la sesión, no importar todas las de la cuenta anterior ni nada que pueda intervenir en el economizador de energía. Si el borrar archivos como powermanagemet.plist no dá resultado, una sesión nuevita y limpia debería funcionar...
Responder
#24
Estoooo, la curiosidad me corroe. ¿Pudiste arreglar el tema? y ¿sabes la causa?
Responder
#25
Cita:Estoooo, la curiosidad me corroe. ¿Pudiste arreglar el tema? y ¿sabes la causa?
Sí y no.
Veamos: el problema está claramente identificado en el economizador de energía. Si lo programo para que arranque a una hora, lo hace bien y luego no arranca a ninguna otra, ni siquiera a las doce Tongue
Si le desmarco la opción de arrancar a una hora, es decir, le dejo desactivada esa opción…vuelve a arrancar a las doce de la medianoche, pues aparece esa hora por defecto en el programador, aunque atenuada. Se supone que no debería encender el ordenador, pero lo hace.
Así que mientras tanto, y como solución medio chapuza, le he programado para que arranque a una hora en que siempre está encendido: a las 21:00, que es la hora (menos un cuarto) a que suelo llegar a casa y encenderlo.
De momento no me queda otra solución, mientras los gurús de este y otros foros no me den una alternativa.
¿Mexplicau?
Smile

Un saludo Wink
––
Manolo Santana
Fotógrafo y mackero
[Imagen: fb2.png][Imagen: tw2.png]
Responder
#26
Cita:
plastidecor escribió:Estoooo, la curiosidad me corroe. ¿Pudiste arreglar el tema? y ¿sabes la causa?
Sí y no.
Veamos: el problema está claramente identificado en el economizador de energía. Si lo programo para que arranque a una hora, lo hace bien y luego no arranca a ninguna otra, ni siquiera a las doce Tongue
Si le desmarco la opción de arrancar a una hora, es decir, le dejo desactivada esa opción…vuelve a arrancar a las doce de la medianoche, pues aparece esa hora por defecto en el programador, aunque atenuada. Se supone que no debería encender el ordenador, pero lo hace.
Así que mientras tanto, y como solución medio chapuza, le he programado para que arranque a una hora en que siempre está encendido: a las 21:00, que es la hora (menos un cuarto) a que suelo llegar a casa y encenderlo.
De momento no me queda otra solución, mientras los gurús de este y otros foros no me den una alternativa.
¿Mexplicau?
Smile

Un saludo Wink
Justamente te iba a recomendar esa opción "chapuzilla":lol: . (recuerda que la idea de probaras eso fue mía je je je. Me imaginaba eso al decir que se encendía justamente a las 00:00 ya que es la opción por defecto). Parece que el problema por tanto es que no se actualiza en la configuración cuando quitas la "X". A lo mejor es un .plist que está corrupto. Ahora lo bueno sería averiguar cual.


SI TE SIRVE DE AYUDA, EL FICHERO QUE SE MODIFICA CUANDO SE TOCA ALGO DEL ECONOMIZADOR ES :

com.apple.AutoWake.plist que se encuentra en: /Library/Preferences/SystemConfiguration que editado no está en cristiano pone algo como esto .


Código:
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
    <key>RepeatingPowerOff</key>
    <dict>
        <key>eventtype</key>
        <string>sleep</string>
        <key>time</key>
        <integer>0</integer>
        <key>weekdays</key>
        <integer>127</integer>
    </dict>
    <key>RepeatingPowerOn</key>
    <dict>
        <key>eventtype</key>
        <string>wakepoweron</string>
        <key>time</key>
        <integer>0</integer>
        <key>weekdays</key>
        <integer>127</integer>
    </dict>
    <key>WARNING</key>
    <string>Do not edit this file by hand. It must remain in sorted-by-date order.</string>
    <key>sleep</key>
    <array>
        <dict>
            <key>eventtype</key>
            <string>sleep</string>
            <key>scheduledby</key>
            <string>Repeating</string>
            <key>time</key>
            <date>2008-01-15T00:00:00Z</date>
        </dict>
    </array>
    <key>wakepoweron</key>
    <array>
        <dict>
            <key>eventtype</key>
            <string>wakepoweron</string>
            <key>scheduledby</key>
            <string>Repeating</string>
            <key>time</key>
            <date>2008-01-15T00:00:00Z</date>
        </dict>
    </array>
</dict>
</plist>
Bueno pues yo lo he borrado para hacer la prueba (tiras el plist a la papelera, te pedirá clave del sistema) y no se jode nada. Se vuelve a crear sin problema con las opciones de programación del economizador desactivadas cuando entras de nuevo en la configuración del economizador. Suerte.

y otra cosa ¿ reseteaste la famosa pram ? Creo que se llamaba asín.
Responder
#27
Cita:
MACnolo escribió:
plastidecor escribió:Estoooo, la curiosidad me corroe. ¿Pudiste arreglar el tema? y ¿sabes la causa?
Sí y no.
Veamos: el problema está claramente identificado en el economizador de energía. Si lo programo para que arranque a una hora, lo hace bien y luego no arranca a ninguna otra, ni siquiera a las doce Tongue
Si le desmarco la opción de arrancar a una hora, es decir, le dejo desactivada esa opción…vuelve a arrancar a las doce de la medianoche, pues aparece esa hora por defecto en el programador, aunque atenuada. Se supone que no debería encender el ordenador, pero lo hace.
Así que mientras tanto, y como solución medio chapuza, le he programado para que arranque a una hora en que siempre está encendido: a las 21:00, que es la hora (menos un cuarto) a que suelo llegar a casa y encenderlo.
De momento no me queda otra solución, mientras los gurús de este y otros foros no me den una alternativa.
¿Mexplicau?
Smile

Un saludo Wink
Justamente te iba a recomendar esa opción "chapuzilla":lol: . (recuerda que la idea de probaras eso fue mía je je je. Me imaginaba eso al decir que se encendía justamente a las 00:00 ya que es la opción por defecto). Parece que el problema por tanto es que no se actualiza en la configuración cuando quitas la "X". A lo mejor es un .plist que está corrupto. Ahora lo bueno sería averiguar cual.


SI TE SIRVE DE AYUDA, EL FICHERO QUE SE MODIFICA CUANDO SE TOCA ALGO DEL ECONOMIZADOR ES :

com.apple.AutoWake.plist que se encuentra en: /Library/Preferences/SystemConfiguration que editado no está en cristiano pone algo como esto .


Código:
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
    <key>RepeatingPowerOff</key>
    <dict>
        <key>eventtype</key>
        <string>sleep</string>
        <key>time</key>
        <integer>0</integer>
        <key>weekdays</key>
        <integer>127</integer>
    </dict>
    <key>RepeatingPowerOn</key>
    <dict>
        <key>eventtype</key>
        <string>wakepoweron</string>
        <key>time</key>
        <integer>0</integer>
        <key>weekdays</key>
        <integer>127</integer>
    </dict>
    <key>WARNING</key>
    <string>Do not edit this file by hand. It must remain in sorted-by-date order.</string>
    <key>sleep</key>
    <array>
        <dict>
            <key>eventtype</key>
            <string>sleep</string>
            <key>scheduledby</key>
            <string>Repeating</string>
            <key>time</key>
            <date>2008-01-15T00:00:00Z</date>
        </dict>
    </array>
    <key>wakepoweron</key>
    <array>
        <dict>
            <key>eventtype</key>
            <string>wakepoweron</string>
            <key>scheduledby</key>
            <string>Repeating</string>
            <key>time</key>
            <date>2008-01-15T00:00:00Z</date>
        </dict>
    </array>
</dict>
</plist>
Bueno pues yo lo he borrado para hacer la prueba (tiras el plist a la papelera, te pedirá clave del sistema) y no se jode nada. Se vuelve a crear sin problema con las opciones de programación del economizador desactivadas cuando entras de nuevo en la configuración del economizador. Suerte.

y otra cosa ¿ reseteaste la famosa pram ? Creo que se llamaba asín.
Reseteé la PRAM, pero se queda igual.
Creo que me decantaré por la opción de tirar esa preferencia a la papelera.

Gracias, un saludo Wink
––
Manolo Santana
Fotógrafo y mackero
[Imagen: fb2.png][Imagen: tw2.png]
Responder
#28
.al final JdeQ tendrá razón pa variar.Son esas cosas que no se sabe porqué ni cómo..

Este hilo está fenomenal porque se está convirtiendo en un trhiller. ..¨¿Conseguirá Macnolo que su ordenata no se encienda sólo?. ¿conseguirá resolverlo antes de que cambie de ordenata?....estas y otras preguntas serán resueltas en el próximo capítulo de.....EL MACZOOMBIE...¨

No obstante sigo atento para saber el final de este misterio....saludos.:miedo:
Mi Epitafio---› ¨No pudo con Mac OS XXXVI¨
Responder
#29
Jajajaja, si que es interesante, pero el final te lo puedo contar ahora: la máquina vuelve a la normalidad después de borrar el .plist ese... o otra solución igual de simple, con lo que el trhiller es muy interesante mientras dura y uno elocubra qué demoníaca aplicación o acción hace tal violación de nuestro dominio, el Mac.

Esperando un feliz desenlace para macnolo, saludos.
Responder
#30
El desenlace…esta noche…durante la medianoche…
¡¡¡UUUUUUUUHHH!!!
:baboso:
:lol::lol::lol::lol::lol::lol::lol::lol::lol:
––
Manolo Santana
Fotógrafo y mackero
[Imagen: fb2.png][Imagen: tw2.png]
Responder


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Mi mac se reinicia solo y al reiniciar no arranco con el OS X Palomay 0 1.479 09-02-2016, 22:31
Último mensaje: Palomay
  cambiar intel core solo x intel core 2 duo robotlucas 2 1.851 19-11-2015, 15:42
Último mensaje: ezmac
  iMac que se apaga solo tras mostrar barra de progreso al arrancar iceman 3 14.770 28-11-2013, 11:39
Último mensaje: admin
  el Mac no reinicia ni arranca correctamente Rollins 37 16.085 01-10-2013, 21:42
Último mensaje: Rollins
  Macbook pro g4 no arranca, como sabes si es mejor... von_lestat 21 8.095 25-09-2012, 00:04
Último mensaje: txilibrist

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)


Acerca de Los foros de Mac-club

Grupo de chalados que hablan de cualquier cosa y de los que algunos, además y para más inri, son usuarios de Macintosh

Para más información usa el formulario de contacto

              Tus enlaces

              En obras