Guest Join UsHola invitado,
Bienvenido a los foros de Mac-Club.
Grupo de chalados que hablan de cualquier cosa y de los que
algunos, además y para más inri, son usuarios de Macintosh
Hasta que no te registres, partes de estos foros no te serán accesibles
o Crear una cuenta


Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Red con TimeCapsule
#1
He añadido un TimeCapsule a mi "infraestructura". Además de solucionar el tema de los backups (eso me parece genial) pretendo mejorar el alcance del wi-fi y la gestión de puertos (especialmente con Back to my Mac). El acceso a Internet lo hago a través de un módem-router inalámbrico Belkin. Por cuestiones domésticas me gustaría que ambos aparatos (el TimeCapsule y el módem-router) estuviesen en ubicaciones distintas, por lo tanto TimeCapsule debería acceder de forma inalámbrica (no por ethernet) hasta el módem-router para a su vez acceder a Internet. Ayer estuve hasta las tantas intentándolo y no lo conseguí.

El módem-router tiene una IP 192.168.2.1. Al TimeCapsule le asigné una en el mismo rango con puerta de enlace en 192.168.2.1. Ni tu tía.

Investigando por esos mundos he leído que debería tener el módem-router en "bridge" y que la IP del TimeCapsule debería estar no en el mismo rango sino en 192.168.X.1. La verdad es que me ha descolocado completamente y ya no entiendo nada.

- ¿Es posible hacerlo?
- ¿Perderé funcionalidad?

Gracias de antemano.
Responder
#2
He tirado la toalla y he decidido no perder más tiempo. Taladro y destornillador en mano he solucionado el problema doméstico y he conectado el módem Belkin al TimeCapsule. Tras varios intentos funciona con puntos positivos y negativos.

Positivos. La norma "n" tiene más alcance. La copia de seguridad perfecta.

Negativos. La norma "g" tiene menos alcance que mi Belkin anterior Sad .La copia de seguridad es muy lenta (para 80 Gb ha tardado unas 36 horas). El disco es ligeramente ruidoso, no lo pongáis en vuestra habitación.

Problemas. Al intentar conectar desde el trabajo con Back to My Mac, veo el ordenador pero me falla la conexión. Creo que tengo un problema de doble NAT. A ver si me podéis ayudar. El módem debería ser sólo módem, he desconectado el Wi-Fi, he desconectado el DHCP, lo he puesto en DMZ para que abra todos los puertos hacia el router. Su dirección IP está en 192.168.2. X. La del Router también. El Router asigna direcciones internas por DHCP en el rango 10.0.1.X.

Si al módem le desactivo el NAT dejo de navegar. ¿Una ayudita?
Responder
#3
Hola,
Yo también he añadido la Time Capsule, y si alguien dijo que era enchufar y a correr yo me califico de muy tonta porque voy de c.....ombio.
Copias de seguridad de mi macbook con el time machine sin problemas.
problemas uno que cada dos por tres la conexión wifi se pierde, he pensado que podria ser debido a interferencias, puesto que he detectado que si tengo mi movil cerca suele perderse la señal wifi, aunque no estoy segura.
El otro problem es que no imprime y el report me indica:

[Job 61] fatal: Falló la apertura de la conexión con la impresora: Imposible abrir la conexión con la impresora. Verifique las conexiones de la impresora y averigüe si hay mensajes de error de la impresora.
E [08/Apr/2008:11:57:35 +0200] PID 2173 (/System/Library/Printers/Libraries/PrintJobMgr/Contents/MacOS/PrintJobMgr) stopped with status 203!
I [08/Apr/2008:11:57:35 +0200] Hint: Try setting the LogLevel to "debug" to find out more.
E [08/Apr/2008:11:57:35 +0200] [Job 61] Job stopped due to filter errors.

he mirado aqui,
/System/Library/Printers/Libraries/PrintJobMgr/Contents/MacOS/PrintJobMgr)
y no ser ver nada que me indique si hay algo fuera de sitio.

ya no hablemos de hacer la red con los demás ordenadores de la casa, eso si que puede ser tarea dificil, aún no me he puesto pero ya le temo.

Agradezco todos los cables posibles de ayuda, por que parece ser hacienda difícil.

Un saludo
Responder
#4
Cita:Hola,
Yo también he añadido la Time Capsule, y si alguien dijo que era enchufar y a correr yo me califico de muy tonta porque voy de c.....ombio.
Copias de seguridad de mi macbook con el time machine sin problemas.
problemas uno que cada dos por tres la conexión wifi se pierde, he pensado que podria ser debido a interferencias, puesto que he detectado que si tengo mi movil cerca suele perderse la señal wifi, aunque no estoy segura.
El otro problem es que no imprime y el report me indica:

[Job 61] fatal: Falló la apertura de la conexión con la impresora: Imposible abrir la conexión con la impresora. Verifique las conexiones de la impresora y averigüe si hay mensajes de error de la impresora.
E [08/Apr/2008:11:57:35 +0200] PID 2173 (/System/Library/Printers/Libraries/PrintJobMgr/Contents/MacOS/PrintJobMgr) stopped with status 203!
I [08/Apr/2008:11:57:35 +0200] Hint: Try setting the LogLevel to "debug" to find out more.
E [08/Apr/2008:11:57:35 +0200] [Job 61] Job stopped due to filter errors.

he mirado aqui,
/System/Library/Printers/Libraries/PrintJobMgr/Contents/MacOS/PrintJobMgr)
y no ser ver nada que me indique si hay algo fuera de sitio.

ya no hablemos de hacer la red con los demás ordenadores de la casa, eso si que puede ser tarea dificil, aún no me he puesto pero ya le temo.

Agradezco todos los cables posibles de ayuda, por que parece ser hacienda difícil.

Un saludo
Yo siempre me he quedajo que el airport no va muy fino (el tema usb) y sobre todo cuando hablamos de wifi. Desde hace unos días (creo que semanas) hay nuevo firmware y la utilidad airport también ha sido actualizada. ¿ La has actualizado ?.

Chao
Responder
#5
Creo que voy camino de solucionarlo. El problema que puedes tener con la pérdida de señal de WiFi, puede ser parecido al mío, se llama doble NAT. Según tengas configurado el módem ADSL, este asigna una dirección a tu MacBook, el Airport le asigna una distinta, se hacen un lío y se pierde la conexión.

En teoría (la práctica es otro tema). En primer lugar el módem ADSL debería tener desactivado "completamente" el WiFi y desactivar también el DHCP. Deberíamos tener configurado el módem ADSL en monopuesto o mejor aún, si tu módem lo permite en Bridge, con ello dejaríamos que el módem realice sólo el trabajo de "conexión a la línea de teléfono" y el Airport realizaría el resto de trabajo. A la noche colocaré un enlace de una página web que me ha resultado bastante aclaratoria.

Otro cuento es que la configuración de cada módem es distinta y a veces no es tan fácil configurarlo. Seguiré contando.
Responder
#6
Cita:Desde hace unos días (creo que semanas) hay nuevo firmware y la utilidad airport también ha sido actualizada. ¿ La has actualizado ?.

Chao
firmware actualizado desde 15/03/08 y el airport desde ayer.
Finalmente he conseguido imprimir, esto es como buscar a willy. En el texto de ayuda he encontrado el truqui del almendruqui. Lo malo es saber como realizar la pregunta para poder encontrar el texto de ayuda. Poco a poco ahora solo faltan los Pc.
Ya os informare de mis progresos o fracasos!!!!! quien sabe.

Gracias macnuel para futuras infrastructuras tendré encuenta las actualizaciones puesto que no hay duda que son una parte importante del truqui del almendruqui.
Responder
#7
Cita:Creo que voy camino de solucionarlo. El problema que puedes tener con la pérdida de señal de WiFi, puede ser parecido al mío, se llama doble NAT. Según tengas configurado el módem ADSL, este asigna una dirección a tu MacBook, el Airport le asigna una distinta, se hacen un lío y se pierde la conexión.

En teoría (la práctica es otro tema). En primer lugar el módem ADSL debería tener desactivado "completamente" el WiFi y desactivar también el DHCP. Deberíamos tener configurado el módem ADSL en monopuesto o mejor aún, si tu módem lo permite en Bridge, con ello dejaríamos que el módem realice sólo el trabajo de "conexión a la línea de teléfono" y el Airport realizaría el resto de trabajo. A la noche colocaré un enlace de una página web que me ha resultado bastante aclaratoria.

Otro cuento es que la configuración de cada módem es distinta y a veces no es tan fácil configurarlo. Seguiré contando.
Ya me contarás, porque todo esto es un misterio. Seleccioné modo bridge, y supongo que se ha realizado correctamente pero no podría asegurarlo.

Como he comentado he conseguido imprimir con mi macbook pero de momento negativo con el pc.

Ahora resuta que la copia de seguridad tema que yo creía resuelto, PUES NO, no lo esta me da el siguiente error:
No se pudo montar la imagen de disco de copia de segurida. Me apunto un punto a fracaso.

Paciencia y lectura no se si más paciencia o lectura pero creo que se requiere mucha dosis de ambas, sobretodo para las mentes no privilegiadas de la informática.
Responder
#8
Creo que ya está, mañana podré comprobar si conecto con Back to my Mac desde la oficina.

Módem en formato Bridge. WiFi deshabilitado. NAT deshabilitado (queda deshabilitado por defecto). Firewall deshabilitado (queda deshabilitado por defecto). Dirección IP 192.168.2.X.

AirportExtreme. IP en el rango 192.168.2.X. Conexión a internet vía PPPoE (introducir nombre de la cuenta y contraseña). PPPoE auto.

Incluyo una captura de imagen [Imagen: 1568_ae.png]. El enlace a la página que me ha resultado bastante aclaratoria es éste http://www.adslzone.net/postp312251.html#312251

Nuevo Problema. Sorpresa. Le digo a mi mujer que me traiga su MacBook que ya tengo la solución a todos los problemas de Backup. No se conecta por DHCP. Le tengo que poner dirección manual. No me identifica el TimeCapsule. Es más la Utilidad de Airport tampoco lo identifica, yo diría que se ignoran por completo. Tengo que montar el disco de forma manual "Conectarse al Servidor". Vamos que esto no ha terminado.
Responder
#9
Cita:Creo que ya está, mañana podré comprobar si conecto con Back to my Mac desde la oficina.

Módem en formato Bridge. WiFi deshabilitado. NAT deshabilitado (queda deshabilitado por defecto). Firewall deshabilitado (queda deshabilitado por defecto). Dirección IP 192.168.2.X.

AirportExtreme. IP en el rango 192.168.2.X. Conexión a internet vía PPPoE (introducir nombre de la cuenta y contraseña). PPPoE auto.

Incluyo una captura de imagen http://mac-club.net/foros/subidas/miniat...568_ae.png. El enlace a la página que me ha resultado bastante aclaratoria es éste http://www.adslzone.net/postp312251.html#312251

Nuevo Problema. Sorpresa. Le digo a mi mujer que me traiga su MacBook que ya tengo la solución a todos los problemas de Backup. No se conecta por DHCP. Le tengo que poner dirección manual. No me identifica el TimeCapsule. Es más la Utilidad de Airport tampoco lo identifica, yo diría que se ignoran por completo. Tengo que montar el disco de forma manual "Conectarse al Servidor". Vamos que esto no ha terminado.
Pues siguiendo esa ayuda que has puesto yo lo hubiera configurado como monopuesto y donde dice que tu pc tendrá la ip pública, cambiar por tu timecapsule tedrá una ip publica. A partir de ahí es el timecapsule el que gaestionará todo (dhcp, nat, etc...). Es decir al modem le desactivas todo (dhcp, nat , etc...) y al time capsule se lo activas. A los mac le dejas "todo automático por dhcp".


Te pongo una captura de la mía dentro de un rato.

Aquí va:
[Imagen: imagen1tu5.jpg]


Lo importante es esa.

La parte del dhcp, en mi caso las tengo reservadas para que no me las cambie, lo que trastocaría el tema de apertura de puertos y redirecciones que tengo en otras pantallas. Los iphone y portátiles que pasen temporalmente por casa, la ip que el dhcp quiera dar.

[Imagen: imagen2qt9.png]

[Imagen: imagen3sd7.png]
Responder
#10
Cita:Pues siguiendo esa ayuda que has puesto yo lo hubiera configurado como monopuesto
Creo haber entendido que al final la diferencia entre monopuesto y bridge es que en bridge le das una tarea más al TimeCapsule (ó Airport) que es la de autenticación. En ambos casos parece que la responsabilidad del direccionamiento de IPs es cedida por completo al Airport.

Cita:La parte del dhcp, en mi caso las tengo reservadas para que no me las cambie, lo que trastocaría el tema de apertura de puertos y redirecciones que tengo en otras pantallas. Los iphone y portátiles que pasen temporalmente por casa, la ip que el dhcp quiera dar
Aquí hemos coincidido por completo, pero acabo de descubrir en tu captura el tema de "reservas de DHCP". Yo simplemente asignaba una dirección manual a los aparatos que me interesaba.

Gracias.
Responder


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  TimeCapsule y la doble antena delmod 15 4.265 17-10-2009, 14:26
Último mensaje: charles bronson
  Cuelgues intermitentes del TimeCapsule delmod 6 2.763 02-02-2009, 16:17
Último mensaje: macnuel

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)


Acerca de Los foros de Mac-club

Grupo de chalados que hablan de cualquier cosa y de los que algunos, además y para más inri, son usuarios de Macintosh

Para más información usa el formulario de contacto

              Tus enlaces

              En obras