Guest Join UsHola invitado,
Bienvenido a los foros de Mac-Club.
Grupo de chalados que hablan de cualquier cosa y de los que
algunos, además y para más inri, son usuarios de Macintosh
Hasta que no te registres, partes de estos foros no te serán accesibles
o Crear una cuenta


Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Mac Pro arranca solo
#41
Cita:
MACnolo escribió:No se arregla.
De momento tengo puesto que arranque a una hora en la que está encendido y tan felices.

¿Podéis enviarme enlaces a esos otros casos?
Gracias, un saludo.
No es el caso que había leído y coño no lo encuentro por el historial. Pero hay este en los foros de Apple y
parece que sucede a bastantes más... O sea es un culebrón pero tamaño anaconda.

http://discussions.apple.com/thread.jspa...ID=6399511

Creo ya has dado todos los pasos que comentan pero bueno a ver si te sirve para algo.Wink
Gracias iOtro Smile
Te mereces unas birras por buscar una solución al problema.
Voy a probar esta solución que he encontrado gracias al enlace que pusiste:

Re: Automatic Startup
Posted: Nov 11, 2007 10:34 PM in response to: Anglerist

In an effort to do some research, I decided to search back through all OS X issues surrounding power on, power off, or sleep related issues for Tiger and Panther releases as well. I ended up finding several consistencies, and decided to try previous recommendations to see if it corrected my problems. I'm happy to say that after completing these steps my problems seem to be fixed!! I made these changes on Thur evening, and have now had 3 days of no mysterious power-on problems.

To summarize what I found, here are all of the steps I completed:
1. Trash the com.apple.AutoWake.plist file from HD/Library/Preferences/SystemConfiguration directory. You do not need to save this file as it will be re-created from scratch when needed again.

2. Trash the com.apple.PowerManagement.plist file from HD/Library/Preferences/SystemConfiguration directory. You do not need to save this file as it will be re-created from scratch when needed again.

3. Trash the com.apple.systemuiserver.plist file from the User/Library/Preferences directory. Again, you do not need to save a copy of this file.

4. After deleting all 3 files above, reset the system's PRAM/NVRAM. For Intel Macs, shut down the computer, and then when restarting it holding down the Command, Option, P and R keys. Keep holding these down until the computer restarts and you hear the startup sound for the second time. Then release the keys and let the system complete the boot-up process. See Apple Support Article ID 2238 for more detailed instructions.

Once this process was completed, I have not had any other random start-ups on my system. You will need to go back into System Preferences and re-set any custom settings in the Power Management pane after this is completed.

I hope this works for everyone else as well.

Good luck!

Mac Pro Mac OS X (10.5) 3GHz Quad, 6GB RAM


Y si funciona, os lo haré saber.
Gracias de nuevo, un saludo Wink
––
Manolo Santana
Fotógrafo y mackero
[Imagen: fb2.png][Imagen: tw2.png]
Responder
#42
Cita:Me sen escurren dos posibilidades, una qu eefectivamenty eexista un bicho en el program adel economizador, peroooooo…

Si no recuero mal ya reinstalastes el sistema y si quieres arroz catalina.

Si fuer un bicho, al limpiar y reinstalar, — porque fue3 desde cero , no bribon — deberia haberse reparado.

O sea un problema de hard, o un instruccion en la memoerias d ela placa.

Yo, comoultimo intento haria lo sigueinte; descargar por completo la placa madre.

Es un coñazo, pero deberias desencufarle la placa alimentacion de la logica y mejor si le desenchufas todo.

Quitarle la pila y dejarla que toooooda la energia residual se evapore, que se descarguen los condensadores y todo eso.

Claro que pa eso deberias dejarla sin unso por lo menso una semana, en teoria, si es una instruccion corrupta en la smemorias de la placa, se dberia borrar, salvo en los caos de memorias estables, como las flash, que no se si tiene es bicho.

Si despues de eso siguiera haciendo el canelo, yo ya optaria por qu etiene un defecto de placa que vete a saber como dispara el encendido todos los dias a la msima hora, en electricidad yo diria que era un contacto pegado , pero en micro electronica es mas sutil.

O eso, o mandarlo al sat — que t epillen confesao — o aprender a vivir con un mac sonambulo.
Pues no, Jorge;

Todas esas posibles soluciones ya las he probado, menos lo dejar el bicho una semana desconectado.
Es que me entra el mono ¿sabes? Tongue
Al parecer es un problema generalizado en los Intel Mac, si se dan ciertas circunstancias.
En principio voy a probar la solución que he comentado en el mensaje anterior, encontrada gracias al enlace de iOtro, al que, por cierto, le aumento la reputación Wink
Y me quedo mucho más tranquilo al saber que no es un defecto del “bicho”, que no lleva BIOS, por supuesto Smile

Gracias a todos por vuestra ayuda, ya os comentaré pasado mañana como me ha ido con la solución aportada.

Un saludo.
––
Manolo Santana
Fotógrafo y mackero
[Imagen: fb2.png][Imagen: tw2.png]
Responder
#43
Cita:
MACnolo escribió:No se arregla.
De momento tengo puesto que arranque a una hora en la que está encendido y tan felices.

¿Podéis enviarme enlaces a esos otros casos?
Gracias, un saludo.
MACnolo probaste lo de crear una sesión nueva y ver que pasa en esta?
Sí, MartinGb.
Eso funcionó un día, pero al siguiente se “despertó” solo otra vez, en la sesión nueva y sin instalar nada nuevo.

Un saludo Wink
––
Manolo Santana
Fotógrafo y mackero
[Imagen: fb2.png][Imagen: tw2.png]
Responder
#44
Cita:MACnolo, ¿la susodicha máquina la usas como usuario administrador o usuario, digamos, 'agregado'? ¿o le has pegado ya el martillazo?
La uso como administrador, siempre lo he hecho así.
¿Martillazo?
Ni loco, además de lo que me costó, no tiene avería. Es solo una manía del “bicho”. Yo tengo muchas más y él no se queja :lol:

Un saludo Wink
––
Manolo Santana
Fotógrafo y mackero
[Imagen: fb2.png][Imagen: tw2.png]
Responder
#45
Vaya, con una sesión con usuario nuevo primero va y luego vuelve a arrancar solo... qué raro.

No será la pila?, ya se que duran y duran y el aparato es nuevo o relativamente, pero yo por probar.
Responder
#46
Anoche, después de haber hecho lo que recomendaban en el foro americano aquel…¡¡¡volvió a arrancar a las doce !!!
…grrrrrrrrrrrrrrr… :mad:

Que le den, lo programaré para que arranque solo los lunes a las 21:30 y se acabó el problema.
Al menos hasta que Apple solucione el problema.
Menos mal que no es la máquina Smile
––
Manolo Santana
Fotógrafo y mackero
[Imagen: fb2.png][Imagen: tw2.png]
Responder
#47
Cita:Pues lo siento , pero ya huele a error d ediseño de hard, es lo que yo digo, qu elos productos salen demasiado deprisa al mercado y hay que hacerles el betatester los usuarios.

Chico, es palo, pero o convives con ello o lo devuelves y que t elo cambien.

Esta claro que es un conjuto d ecircustancias que bloquea el arranque por hard.

Lo siento, macho.
No, Jorge, no es la máquina.
Es de soft, porque les pasa a otros usuarios con Macs Mini, con iMacs y otros Mac Pro.
Eso sí, sólo con Intel.
Huele mucho a Leopardo en pubertad :lol:
A ver si el felino este llega al menos a la adolescencia.

Un saludo.
––
Manolo Santana
Fotógrafo y mackero
[Imagen: fb2.png][Imagen: tw2.png]
Responder
#48
Lo de sacar la batería, esperar un rato (unos minutos) y volver a ponerla lo probaste, no? Solía funcionar con algunos problemas en los Power Macs PPC.

Si nó, yo ya le estaría instalando un Tiger...

Un saludo.
Responder
#49
Cita:Lo de sacar la batería, esperar un rato (unos minutos) y volver a ponerla lo probaste, no? Solía funcionar con algunos problemas en los Power Macs PPC.

Si nó, yo ya le estaría instalando un Tiger...

Un saludo.
Na, visto que no es la máquina, sino el soft, no me preocupa. Con tal de que no me falle al trabajar, yo contento.
En cualquier caso, ya se arreglará en alguna actualización, tal vez en “la gorda” de 400 GB que viene Big Grin

Un saludo.
––
Manolo Santana
Fotógrafo y mackero
[Imagen: fb2.png][Imagen: tw2.png]
Responder
#50
Venga Alberto, dile algo a macnolo, que estamos todos en un sin vivir....
Mi Epitafio---› ¨No pudo con Mac OS XXXVI¨
Responder


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Mi mac se reinicia solo y al reiniciar no arranco con el OS X Palomay 0 1.506 09-02-2016, 22:31
Último mensaje: Palomay
  cambiar intel core solo x intel core 2 duo robotlucas 2 1.917 19-11-2015, 15:42
Último mensaje: ezmac
  iMac que se apaga solo tras mostrar barra de progreso al arrancar iceman 3 14.843 28-11-2013, 11:39
Último mensaje: admin
  el Mac no reinicia ni arranca correctamente Rollins 37 16.404 01-10-2013, 21:42
Último mensaje: Rollins
  Macbook pro g4 no arranca, como sabes si es mejor... von_lestat 21 8.317 25-09-2012, 00:04
Último mensaje: txilibrist

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)


Acerca de Los foros de Mac-club

Grupo de chalados que hablan de cualquier cosa y de los que algunos, además y para más inri, son usuarios de Macintosh

Para más información usa el formulario de contacto

              Tus enlaces

              En obras