Guest Join UsHola invitado,
Bienvenido a los foros de Mac-Club.
Grupo de chalados que hablan de cualquier cosa y de los que
algunos, además y para más inri, son usuarios de Macintosh
Hasta que no te registres, partes de estos foros no te serán accesibles
o Crear una cuenta


Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
no consigo enlazar los videos de youtube
#11
gracias espero impaciente no se el motivo ya que lo hago con los dos ordenadores juntos y en el mismo video y sale esa difernvia al copiar el enlace :avergonzado:
Responder
#12
a nadie se le ocurre por que me pasa esto?
me tiene loco y no puedo copiar y pegar necesito esta ayuda
gracias por vuestra comprension
Responder
#13
(18-04-2010, 12:21)juanmaroger link escribió: bueno si copio y pego en win si consigo
http://www.youtube.com/watch?v =heO5FpByY0U#ws]subir fotos con tinypic www.clubtmaxr5.es
si lo hago con mac
[url=http://www.youtube.com/watch?]http://www.youtube.com/watch?
#!=heO5FpByY0U
esta es la diferencia por eso no me van los videos en mi foro alguien me puede decir para que funcione que debo de hacer?
le pongo un espacio para que veais las diferencias
me cambia la V  por los dos simbolos resaltados en negrita

Para empezar: ¿dónde estás intentando pegar esa URL y con qué?
––
Manolo Santana
Fotógrafo y mackero
[Imagen: fb2.png][Imagen: tw2.png]
Responder
#14
vamos a ver si se explicarme
copio con cmd+c
pego con cmd+v
en un foro que tengo
el caso es que con el mac sale #! por defecto mientras que si lo haces con un win sale ?
lo que quiero conseguir es que salga el mismo texto para poder copiar y pegar y se vea la ventana de youtube directamente en el foro y no el enlace de la pagina
gracias por vuestra atención y comprensión ante mi absoluta ignorancia
Responder
#15
¿Pero con qué software?
¿Safari? ¿Firefox?.
¿Tu foro usa algún tipo de formateo de texto cómo el de Mac-club (los botones de arriba de negrita, cursiva, etc)
Copias directamente de la barra de direcciones? de nuevo: ¿Copias de safari, Firefox, Opera...?
¿Has probado a pegar la URL de Youtube en un tratamiento de textos cómo Textedit o similar?

Yo he probado usando Safari con la dirección de Youtube a la que haces referencias y me sale correcto, con "?"

¿Nos facilitas la dirección de tu foro (si no es privado) para dar un vistazo?
Principio de Hanlon:
«Nunca le atribuyas a la maldad lo que puede ser explicado por la estupidez»
Responder
#16
(22-04-2010, 20:29)Admin (Alberto) link escribió: ¿Pero con qué software?
¿Safari? ¿Firefox?.
¿Tu foro usa algún tipo de formateo de texto cómo el de Mac-club (los botones de arriba de negrita, cursiva, etc)
Copias directamente de la barra de direcciones? de nuevo: ¿Copias de safari, Firefox, Opera...?
¿Has probado a pegar la URL de Youtube en un tratamiento de textos cómo Textedit o similar?

Yo he probado usando Safari con la dirección de Youtube a la que haces referencias y me sale correcto, con "?"

¿Nos facilitas la dirección de tu foro (si no es privado) para dar un vistazo?
utilizo safari yo en win gasto mozilla pero no se porque motivo me sale en catalan lo desistalo me lo vuelvo a bajar y lo mismo ya me acostumbrare a safari ya le voy pillando el hilo
el foro tengo un bbc code de youtube
entonces apretas youtube y dentro del os corchetes pones la url pero ami me sale #! en vez de ?
si lo hago con win pues no hay problema pero quieroaparcar win un tiempo ya que me e puesto esto como un reto personal
Responder
#17
¿Y si pegas la URL en TextEdit?
¿Qué sale?
––
Manolo Santana
Fotógrafo y mackero
[Imagen: fb2.png][Imagen: tw2.png]
Responder
#18
No sé si lo he pillado bien, pero por lo que deduzco, estás copiando la URL y no el "embed" que te indica en la misma página.

Hago la prueba yo, a ver, pego aquí el "embed" de un vídeo de youtube:

HABANA BLUES

Tendría que funcionar
Responder
#19
uooooh!
Pancho, cómo has hecho para pegar el videooo?
A mí solo me sale el link...
Confusedad:
Qué cosas...
Responder
#20
En el caso concreto de Mac-Club es diferente a la mayoría de foros y hay que poner la URL y no el embedded y el software de los foros (bueno, una mod que le hice) detecta que tipo de video/audio es de entre 198 posibles fuentes  (Youtube, ABC News, The Hub, LastFM, etc.)  y corrige automágicamente la url en consecuencia para que se visualice directamente en le mensaje.

Creo que en tu caso el problema es la versión de BBCode que tienes instalada en tus foros. Hay cosas de javascript que se llevan mal con el motor webkit que usa Safari, Opera, Chrome y otros.



Aquí pegada la URL del video de Habana Blues:

http://www.youtube.com/watch?v=okdzp9HIV9Y#

Y la URL que he pegado es exactamente:

Código:
http://www.youtube.com/watch?v=okdzp9HIV9Y#
Principio de Hanlon:
«Nunca le atribuyas a la maldad lo que puede ser explicado por la estupidez»
Responder


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  El iMac se duerme sólo, creo que no le gustan los videos wisso 11 5.165 07-11-2011, 18:54
Último mensaje: wisso
  No puedo descargar videos desde Safari xikipete 15 6.329 19-09-2011, 16:04
Último mensaje: Larita
  Descargar videos de RTVE ezmac 7 3.592 29-06-2011, 20:50
Último mensaje: macaco
  No consigo sacar sonido de mac mini ebolo 9 5.165 29-06-2011, 02:02
Último mensaje: darkwater
  problema firefox y los videos ADiPunk 0 1.024 27-12-2010, 22:30
Último mensaje: ADiPunk

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)


Acerca de Los foros de Mac-club

Grupo de chalados que hablan de cualquier cosa y de los que algunos, además y para más inri, son usuarios de Macintosh

Para más información usa el formulario de contacto

              Tus enlaces

              En obras